Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > BgInfo
  New Posts New Posts RSS Feed - Error Importing Settings
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Error Importing Settings

 Post Reply Post Reply
Author
Message
danence View Drop Down
Newbie
Newbie


Joined: 09 October 2012
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote danence Quote  Post ReplyReply Direct Link To This Post Topic: Error Importing Settings
    Posted: 09 October 2012 at 11:27pm
I am setting up bginfo on all of our Windows Servers.  It installed perfectly and with no problems on the Server 2003.  I have been trying to get it to run properly though on our Server 2008 Standard and Enterprise Servers.  I saved it in C:Windows and then added it to the start menu.  When the server comes up, it keeps telling me that there is an error importing settings from c:\windows\bginfo.bgi.  When I click on ok, the information comes up.  Any help on how to do away with the error message would be greatly appreciated.
Back to Top
WindowsStar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 June 2010
Status: Offline
Points: 594
Post Options Post Options   Thanks (1) Thanks(1)   Quote WindowsStar Quote  Post ReplyReply Direct Link To This Post Posted: 10 October 2012 at 8:32am
Create A Folder in \Program Files\BGInfo and run it from there. The \Windows folder is a lot more protected on Windows Server 2008, Windows Server 2008 R2 and Windows Server 2012. -WS
Back to Top
danence View Drop Down
Newbie
Newbie


Joined: 09 October 2012
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote danence Quote  Post ReplyReply Direct Link To This Post Posted: 10 October 2012 at 10:19pm
So I have created the folder in Program files.  Now how do I get to change the timer option.  right now, the property setting is "C:\Program Files\BgInfo\BGInfo\Bginfo.exe".  How can I add the timer to this?
Back to Top
WindowsStar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 June 2010
Status: Offline
Points: 594
Post Options Post Options   Thanks (0) Thanks(0)   Quote WindowsStar Quote  Post ReplyReply Direct Link To This Post Posted: 11 October 2012 at 7:08am
/TIMER:00
Is that what you are asking?
Back to Top
danence View Drop Down
Newbie
Newbie


Joined: 09 October 2012
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote danence Quote  Post ReplyReply Direct Link To This Post Posted: 12 October 2012 at 4:50pm
This is how it shows up in the properties "C:\Program Files\BgInfo\BGInfo\Bginfo.exe".  So do I just add /Timer:0 after the .exe?
Back to Top
WindowsStar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 June 2010
Status: Offline
Points: 594
Post Options Post Options   Thanks (0) Thanks(0)   Quote WindowsStar Quote  Post ReplyReply Direct Link To This Post Posted: 13 October 2012 at 1:14am
Yup you can do that.
Back to Top
danence View Drop Down
Newbie
Newbie


Joined: 09 October 2012
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote danence Quote  Post ReplyReply Direct Link To This Post Posted: 15 October 2012 at 9:29pm
When I do add /Timer:00, i get that it is not a valid path.  Anymore ideas?
Back to Top
WindowsStar View Drop Down
Senior Member
Senior Member
Avatar

Joined: 30 June 2010
Status: Offline
Points: 594
Post Options Post Options   Thanks (0) Thanks(0)   Quote WindowsStar Quote  Post ReplyReply Direct Link To This Post Posted: 16 October 2012 at 5:38am
Here is how I have mine. A bit different because I call my settings file named "default.bgi".
"C:\Program Files\BGInfo\BGInfo.exe" "C:\Program Files\BGInfo\default.bgi" /nolicprompt /timer:0
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down