Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Process Monitor
  New Posts New Posts RSS Feed - Unable to load Process Monitor
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Unable to load Process Monitor

 Post Reply Post Reply Page  <12
Author
Message
plk View Drop Down
Newbie
Newbie


Joined: 21 May 2012
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote plk Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 2012 at 5:48pm
Me too. And the older versions seem to have disappeared. I have not been able to find one.

I am surprised that there has been no reply at all from Sysinternals.
Back to Top
ctvarner View Drop Down
Newbie
Newbie
Avatar

Joined: 30 March 2006
Status: Offline
Points: 32
Post Options Post Options   Thanks (3) Thanks(3)   Quote ctvarner Quote  Post ReplyReply Direct Link To This Post Posted: 14 June 2012 at 5:43pm
It appears a driver is installed on first execution of Process Monitor;  attempting to execute a different version seems to conflict with that already-installed driver.  Reboot and you should be able to execute the new version.
Back to Top
plk View Drop Down
Newbie
Newbie


Joined: 21 May 2012
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote plk Quote  Post ReplyReply Direct Link To This Post Posted: 14 June 2012 at 7:00pm
It worked. Thank you.

Phil King
Back to Top
Taco Bell View Drop Down
Newbie
Newbie


Joined: 02 May 2012
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Taco Bell Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2012 at 1:14pm
Now that you mention it ctvarner, I had run my existing copy of Process Monitor before upgrading to the new 3.01 version.  I also knew about the driver from looking into the problem, but hadn't realized the two were conflicting.  Thanks for the suggestion then as it worked for me as well.
 
However, it's a shame no one from Sysinternals responded to this thread.
Back to Top
ctvarner View Drop Down
Newbie
Newbie
Avatar

Joined: 30 March 2006
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote ctvarner Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2012 at 1:55pm
Glad it helped.... and equally disappointed SysInternals didn't respond to this thread.  Disapprove
Back to Top
Eugene_K View Drop Down
Newbie
Newbie


Joined: 16 November 2012
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eugene_K Quote  Post ReplyReply Direct Link To This Post Posted: 16 November 2012 at 8:10am
Just reboot. Process Monitor should work.
Back to Top
Winfried View Drop Down
Newbie
Newbie


Joined: 12 June 2011
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Winfried Quote  Post ReplyReply Direct Link To This Post Posted: 12 January 2013 at 1:02pm
Just in case: On XPSP3, is there a way to unload the driver so I don't have to reboot before running a newer release of Process Monitor?

I have a bunch of stuff loaded, and I'd like to avoid having to close everything just for this.

Thank you.
Back to Top
Winfried View Drop Down
Newbie
Newbie


Joined: 12 June 2011
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Winfried Quote  Post ReplyReply Direct Link To This Post Posted: 12 January 2013 at 1:18pm
According to DriverView, it seems like the driver to unload is PROCMON20.SYS, but XP doesn't seem to allow unloading drivers without a reboot.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down