Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Autoruns
  New Posts New Posts RSS Feed - 64-bit Autoruns properties path err
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

64-bit Autoruns properties path err

 Post Reply Post Reply
Author
Message
freesoft00 View Drop Down
Newbie
Newbie


Joined: 18 May 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote freesoft00 Quote  Post ReplyReply Direct Link To This Post Topic: 64-bit Autoruns properties path err
    Posted: 18 May 2017 at 2:39pm
Test environment:

win7 64 位系统

Win7 64 bit system

autoruns版本13.71

AutoRuns version 13.71

uploads/52166/17945.png
uploads/52166/17946.png
uploads/52166/17947.png
uploads/52166/17949.png
uploads/52166/17950.png
uploads/52166/17951.png
uploads/52166/17952.png
 
64-bit Autoruns There are many path errors, no longer examples.
Back to Top
freesoft00 View Drop Down
Newbie
Newbie


Joined: 18 May 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote freesoft00 Quote  Post ReplyReply Direct Link To This Post Posted: 18 May 2017 at 2:45pm
 
 
 
 
 
 
Back to Top
freesoft00 View Drop Down
Newbie
Newbie


Joined: 18 May 2017
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote freesoft00 Quote  Post ReplyReply Direct Link To This Post Posted: 18 May 2017 at 2:54pm
The picture is not clear when uploaded to the forum.

在云盘上上传了清晰图片。

Clear pictures are uploaded on the cloud disk.
 


Edited by freesoft00 - 18 May 2017 at 2:56pm
Back to Top
grossdm View Drop Down
Newbie
Newbie


Joined: 08 July 2017
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote grossdm Quote  Post ReplyReply Direct Link To This Post Posted: 08 July 2017 at 6:54am
I have many of the same path problems with autoruns64.exe - it appears to read from the registry a REG_EXPAND_SZ value with "%SystemRoot%\system32\..." and expand that to %SystemRoot%\SysWOW64\... incorrectly.

It seems only to do this with a random subset of paths.
I've seen this on different systems, so this must be a common problem.  In fact, this issue was the reason that I came looking for an update.


Edited by grossdm - 08 July 2017 at 6:55am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.