Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Miscellaneous Utilities
  New Posts New Posts RSS Feed - Autologon x Domain Controler
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Autologon x Domain Controler

 Post Reply Post Reply
Author
Message
dmsb View Drop Down
Newbie
Newbie
Avatar

Joined: 14 November 2017
Location: BR
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmsb Quote  Post ReplyReply Direct Link To This Post Topic: Autologon x Domain Controler
    Posted: 14 November 2017 at 6:00pm
Hello guys

I have a 2012 R2 server running as a domain controller.

It was all right with it for months,  but now there's a need for when to turn it on, the server to automatically log in to one user.

I try the AUTOLOGON from sysinternals.

In part it worked. When resetting the server and it automatically entered the indicated user.

But he lost the domain settings. the two network cards left the domain and entered public mode.

Even after undo the autologon process the network adapters continue in public mode.

after some tests, I got into this situation.

if I disable one of the network adapters it automatically returns to the domain. Then I enable the other network card and the two are still in the domain and everything works fine again.

But every time the server reset I need to go into it and do this, because neither remote access works while it is in public mode.

what should I do?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.