Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Autoruns
  New Posts New Posts RSS Feed - Autoruns Bug when deleting Winsock entries
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Autoruns Bug when deleting Winsock entries

 Post Reply Post Reply Page  <12
Author
Message
Kalterherberger View Drop Down
Newbie
Newbie


Joined: 19 May 2016
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Kalterherberger Quote  Post ReplyReply Direct Link To This Post Posted: 29 May 2016 at 5:52pm
Not people but tools like autoruns should keep his finger out of this area. It is not a people but a autoruns problem!

If a tool is not able to delete something correct, it should not try to delete it!!!
Back to Top
Bertje View Drop Down
Newbie
Newbie


Joined: 19 April 2011
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bertje Quote  Post ReplyReply Direct Link To This Post Posted: 17 March 2017 at 3:41pm
Thanks cnschindler,

Your remarks finally solved a full day of misery.

I got my Windows 10 PC pretty much crippled some way, possibly by cumulative update KB4013429. These bastards have often caused me a lot of problems. Off line installation helps, but this problem was entirely new to me. It may have had some other cause.

I got really into trouble, could not do a restore, no uninstall, no reinstall, no internet, no remote desktop, no e-mail, no firewall, no event logging, ...

I used sfc and dism. Sfc seemed to solve problems, but did not help. Then I found tips about netsh resets, but got stuck on the InitHelperDll, like you described. Your solution fit on inconsistent numbers on my PC too. Thanks!

It is incredible that so much can be f**ked up by such a small detail.




Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.