Sysinternals Homepage
Forum Home Forum Home > Windows Discussions > Internals
  New Posts New Posts RSS Feed - BGINFO - Boot Time is not updated ?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

BGINFO - Boot Time is not updated ?

 Post Reply Post Reply
Author
Message
MatG View Drop Down
Newbie
Newbie
Avatar

Joined: 06 August 2005
Location: Denmark
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote MatG Quote  Post ReplyReply Direct Link To This Post Topic: BGINFO - Boot Time is not updated ?
    Posted: 11 August 2005 at 6:06pm

Im using BGINFO and like to see how long my computer has been up since last reboot among other things. It has worked fine until the 4/8-05, then the boot time on my desktop has not been updated since that day ? 

I tryed to reboot several times and also shut down and power it off completely.. but no luck

Has someone a fix for this or is there a "boot time-reg key" in regedit so i can put in it manually ?

(sorry if this is the wrong place to ask)

DIS Inc.
Back to Top
MatG View Drop Down
Newbie
Newbie
Avatar

Joined: 06 August 2005
Location: Denmark
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote MatG Quote  Post ReplyReply Direct Link To This Post Posted: 20 August 2005 at 5:45am

Hmm... I must be the only one with this kind of problem  

But i found out that if i click "Custom" and "New" to make a "User Defined Field" and selected "WMI Query" and then click browse, then under "WMI Class" select "Win32_OperationSystem" then in "Class Property", i found "LastBootUpTime" !

So i renamed my "Custom Field" and put it in instead of "Boot Time" and the damn thing worked ! (YEA BABY !)   

Think theres a bug in BgInfo...

DIS Inc.
Back to Top
jsteensen View Drop Down
Newbie
Newbie
Avatar

Joined: 27 January 2010
Location: Walnut Creek, C
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote jsteensen Quote  Post ReplyReply Direct Link To This Post Posted: 27 January 2010 at 10:20pm
MatG,
 
I still have the problem in v4.16. Thanks for your workaround.
 
 
Relativity is an illusion!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.