Print Page | Close Window

BGINFO - Boot Time is not updated ?

Printed From: Sysinternals
Category: Windows Discussions
Forum Name: Internals
Forum Description: Windows internals information
URL: https://forum.sysinternals.com/forum_posts.asp?TID=815
Printed Date: 19 November 2017 at 6:45am
Software Version: Web Wiz Forums 11.06 - http://www.webwizforums.com


Topic: BGINFO - Boot Time is not updated ?
Posted By: MatG
Subject: BGINFO - Boot Time is not updated ?
Date Posted: 11 August 2005 at 6:06pm

Im using BGINFO and like to see how long my computer has been up since last reboot among other things. It has worked fine until the 4/8-05, then the boot time on my desktop has not been updated since that day ? 

I tryed to reboot several times and also shut down and power it off completely.. but no luck

Has someone a fix for this or is there a "boot time-reg key" in regedit so i can put in it manually ?

(sorry if this is the wrong place to ask)



-------------
DIS Inc.



Replies:
Posted By: MatG
Date Posted: 20 August 2005 at 5:45am

Hmm... I must be the only one with this kind of problem  

But i found out that if i click "Custom" and "New" to make a "User Defined Field" and selected "WMI Query" and then click browse, then under "WMI Class" select "Win32_OperationSystem" then in "Class Property", i found "LastBootUpTime" !

So i renamed my "Custom Field" and put it in instead of "Boot Time" and the damn thing worked ! (YEA BABY !)   

Think theres a bug in BgInfo...



-------------
DIS Inc.


Posted By: jsteensen
Date Posted: 27 January 2010 at 10:20pm
MatG,
 
I still have the problem in v4.16. Thanks for your workaround.
 
 


-------------
Relativity is an illusion!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.06 - http://www.webwizforums.com
Copyright ©2001-2016 Web Wiz Ltd. - https://www.webwiz.co.uk