Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Process Explorer
  New Posts New Posts RSS Feed - Process launched by "Open With..." is not visible
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Process launched by "Open With..." is not visible

 Post Reply Post Reply
Author
Message
vadimrapp View Drop Down
Newbie
Newbie


Joined: 30 September 2005
Location: United States
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote vadimrapp Quote  Post ReplyReply Direct Link To This Post Topic: Process launched by "Open With..." is not visible
    Posted: 15 April 2018 at 4:07pm
In Windows 10, if I run Wordpad from Start Menu, I see it in Process Explorer, as expected. It's also visible if I open a file for which Wordpad is the default application, by double-click. But if it's not the default application for the file, and I run it by right-clicking a .doc file,  selecting "Open With...", and selecting Wordpad, Wordpad does not show up in Process Explorer. Dragging target icon on its window results in the error message "The owning process is wordpad.exe (process ID xxxxx), which is not currently visible in the process list". Why is is it not visible?
Vadim Rapp
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.