Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > PsTools
  New Posts New Posts RSS Feed - PSExec cannot find the file specified
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

PSExec cannot find the file specified

 Post Reply Post Reply
jpc4 View Drop Down

Joined: 18 November 2010
Location: Massachusetts
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote jpc4 Quote  Post ReplyReply Direct Link To This Post Topic: PSExec cannot find the file specified
    Posted: 18 November 2010 at 2:48pm
Hi All,
         I am trying to use PSExec to remotely execute CLUSTER.EXE to OFFLINE a Cluster Resource. The remote server is running Windows Server 2003 R2, so I am not able to try PowerShell Commandlets. I have tried many options, each time trying to simplify the process. I created a bat file on the D drive of the remote computer which executes the CLUSTER.EXE command. The following is what I execute from my PC. The -U/-P is an admin on the remote server, yet I get a "The system cannot find the file specified.".
Can anyone tell me what I am doing wrong ? I also excluded PSExec from Virus Scanning on the remote server, but still the same error.
c:\PSExec>psexec -i -u "**" -p "**"  ">\\<virtual cluster instance name>  D:\jpc.bat
PsExec v1.98 - Execute processes remotely
Copyright (C) 2001-2010 Mark Russinovich
Sysinternals -
Error establishing communication with PsExec service on <virtual cluster instance name>:
The system cannot find the file specified.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.