Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > PsTools
  New Posts New Posts RSS Feed - PsExec fails with "error code -3"
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

PsExec fails with "error code -3"

 Post Reply Post Reply
Author
Message
ivan.artyukhin View Drop Down
Newbie
Newbie


Joined: 06 November 2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ivan.artyukhin Quote  Post ReplyReply Direct Link To This Post Topic: PsExec fails with "error code -3"
    Posted: 06 November 2017 at 1:07pm

Hi,

I'm working on automation of product installation. 
When I run installation script locally (start /wait Setup.exe /s /sms ) everything works in 100% cases.
But when I run the same script remotely using PsExec I often get "run_install.bat exited on ... with error code -3"
It happens only for some products(others work without any problem). For one of the products second script run finishes successfully.

I tried to google error code -3 but was not able to find anything.
If it makes any difference target computers are in AWS cloud.

Regards,
Ivan
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.