Sysinternals Homepage
Forum Home Forum Home > Windows Discussions > Troubleshooting
  New Posts New Posts RSS Feed - Server Service not starting: Access Denied
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Server Service not starting: Access Denied

 Post Reply Post Reply Page  12>
Author
Message
mgianesini View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Location: Argentina
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mgianesini Quote  Post ReplyReply Direct Link To This Post Topic: Server Service not starting: Access Denied
    Posted: 18 September 2008 at 9:15pm
Hi all,

i have a problem with my W2k3 server (R2 and SP2).

i can`t the server service, and receive error 7023:

"The Server service terminated with the following error:
Access is denied."

Please... HELP!!!!
Back to Top
jbonez View Drop Down
Groupie
Groupie
Avatar

Joined: 12 March 2008
Location: United States
Status: Offline
Points: 90
Post Options Post Options   Thanks (0) Thanks(0)   Quote jbonez Quote  Post ReplyReply Direct Link To This Post Posted: 18 September 2008 at 9:40pm
Well with the info you have provided it looks like you dont have enough rights to start the service.  What is the service you are trying to start? 
 
Thanks
J
 
Back to Top
mgianesini View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Location: Argentina
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mgianesini Quote  Post ReplyReply Direct Link To This Post Posted: 18 September 2008 at 9:43pm
Hi jbonez,

The service is "Server". The service its configured to start with "Local System Account", and the only solution is restart the server.

Back to Top
dtooth71 View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote dtooth71 Quote  Post ReplyReply Direct Link To This Post Posted: 18 September 2008 at 10:40pm
how are you logged onto the machine>? does your logon account have admin priv?
Back to Top
molotov View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 04 October 2006
Status: Offline
Points: 17531
Post Options Post Options   Thanks (0) Thanks(0)   Quote molotov Quote  Post ReplyReply Direct Link To This Post Posted: 18 September 2008 at 10:49pm
Daily affirmation:
net helpmsg 4006
Back to Top
mgianesini View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Location: Argentina
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mgianesini Quote  Post ReplyReply Direct Link To This Post Posted: 19 September 2008 at 1:39pm
Hi..

My account is domain admins member, i tried to change the logon account to service, but don`t work.
I read the KB910666, but the server have Windows 2003 R2 with SP2, so, don't apply.

Thanks.
Back to Top
volvorine View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19 September 2008
Location: India
Status: Offline
Points: 104
Post Options Post Options   Thanks (0) Thanks(0)   Quote volvorine Quote  Post ReplyReply Direct Link To This Post Posted: 19 September 2008 at 2:10pm
hi ,
 
can i know is this service a Microsoft service or 3rd party service.
 
 
sainath IRP_MJ_CREATE
Back to Top
mgianesini View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Location: Argentina
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mgianesini Quote  Post ReplyReply Direct Link To This Post Posted: 19 September 2008 at 2:12pm
Hi Volvorine, the "Server" service is a native windows service
Back to Top
volvorine View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19 September 2008
Location: India
Status: Offline
Points: 104
Post Options Post Options   Thanks (0) Thanks(0)   Quote volvorine Quote  Post ReplyReply Direct Link To This Post Posted: 19 September 2008 at 2:39pm
hi , is this happening in safe mode with networking ?
 
can you check if you have latest srv.sys file installed ?
 
sainath IRP_MJ_CREATE
Back to Top
mgianesini View Drop Down
Newbie
Newbie


Joined: 18 September 2008
Location: Argentina
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote mgianesini Quote  Post ReplyReply Direct Link To This Post Posted: 19 September 2008 at 2:58pm
I don`t test with safe mode. And yes, the server have the last driver.

Thanks.!
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.