Sysinternals Homepage
Forum Home Forum Home > Sysinternals Utilities > Process Explorer
  New Posts New Posts RSS Feed - Under Path many processes say error opening proces
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Under Path many processes say error opening proces

 Post Reply Post Reply
Author
Message Reverse Sort Order
mark.murphy View Drop Down
Groupie
Groupie
Avatar

Joined: 28 January 2009
Location: United Kingdom
Status: Offline
Points: 47
Post Options Post Options   Thanks (0) Thanks(0)   Quote mark.murphy Quote  Post ReplyReply Direct Link To This Post Topic: Under Path many processes say error opening proces
    Posted: 14 March 2012 at 2:28pm
I'm using 32bit Windows 7 and Process Explorer 15.13 and I don't see the same behaviour if I run as an administrator, but I do see the [error opening process] message in the Image Path column for certain, elevated, processes when running under normal permissions.  Are you certain you're running as an admin?

Regarding saving all the process information rather than just the selected process - try Process Hacker as this free utility will save all of the information in its similar column view.
Back to Top
S3curityPlu5 View Drop Down
Newbie
Newbie
Avatar

Joined: 14 March 2012
Location: NYC
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote S3curityPlu5 Quote  Post ReplyReply Direct Link To This Post Posted: 14 March 2012 at 3:05am
I searched the site and it only came out with 3 posts for "error opening process" so I started a new topic because I just want a quick answer, I apologize if I was not supposed to start a new topic.  I came here just for this problem.  Okay so I run the program as administrator in a windows 7 64bit process explorer and in an attempt to record a baseline of my running processes, i noticed the following processes say underneath the path column error opening process: csrss.exe,   wininit.exe, csrss.exe again and google update.exe.  When I tried to close end the google update process it said access is denied.  I definitely ran Process Explorer as administrator.  I then went looking around and I find that I have 2 google update services.  I am thinking that one of the google updates is malware but I will research this further.  My main question is Is it normal for these processes to always display as error opening process and if not how can i fix this??
Also is there any way to save a log file of all the running processes listed here inside process explorer. I cant find an option only to save one process highlighted at a time.
Thanks if you help me . 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.